Take the 2-minute tour ×
Bicycles Stack Exchange is a question and answer site for people who build and repair bicycles, people who train cycling, or commute on bicycles. It's 100% free, no registration required.

I keep getting blow outs in my front tube and always in the same location: right next to the valve stem. The blow outs look like:

alt text

On this same tube, there is wear on exactly the other side of the valve stem. I have checked the tire and the wheel and there doesn't appear to be anything sharp enough there.

What can cause this? I suspect it's something that I'm doing. I'm tired of buying new tubes, as I hear these flats cannot be patched. If it matters, it's a presta valve and I usually inflate to 110 psi, the maximum.

share|improve this question
    
I had exactly the same blow out few weeks ago. The cause was a hole in the rim tape combined with a high pressure inflating. –  mouviciel Sep 20 '10 at 8:38

3 Answers 3

up vote 8 down vote accepted

Check inside the rim at the point where the punctures occur.

Is the rim tape intact?

Does a spoke push through when weight is placed on the bike? One of my friends had a problem like this, and it turned out that when he sat on the bike his weight caused the end of a spoke to push through the rim and puncture his tyre.

share|improve this answer

The picture of your blow-out doesn't show up for me, so I'm guessing a bit based on your description.

Do you use the little nut that comes with the tube and threads down the stem of the presta valve? Typically, you'd thread this nut on and screw it down to the rim after installing and inflating the tube. The nut provides a bit of support for the vavle stem against the rim.

If you are using this nut, you may be overtightening it. The symptoms if this is the case will be the valve stem separating from the tube where it joins the tube.

If this sounds like your problem, I'd suggest you either don't fit the nut or you only fit the nut after you've inflated the tube in the tyre, and that you make sure you don't tighten the nut too tight.

share|improve this answer
    
From the picture it doesn't look like the valve stem is threaded -- so no nut. –  darkcanuck Sep 20 '10 at 2:07
    
This may be it. (It is threaded, but I guess the picture is too low resolution). I wasn't really sure what the nut was for, and I thought it was odd that it was lose, so I kept tightening it. –  carl Sep 20 '10 at 4:29
    
You can usually get away with not using the nut at all, so you may want to try that. –  deemar Sep 20 '10 at 5:08
    
When I've had similar blowouts (at the valve stem) they've happened much closer to the base of the stem. –  Amos Sep 20 '10 at 10:03
1  
I highly recommend using the nut to tighten the valve if possible. The tubes I have that don't have a nut (and aren't threaded, such as the Michelin Pro Race) have had a VERY high rate of failure for me in that exact location. The ones with the nut, don't fail that way... –  Brian Knoblauch Sep 20 '10 at 12:00

A few things come to mind:

  1. Using a presta tube on a rim designed for schraeder valves. This would cause wear around the valve stem. See "Can I usea a presta tube in a schraeder rim?" for more details.
  2. Worn out rim tape near the valve. Does the tape look worn? Is there some nasty edge or burr under the tape that's getting through? Try replacing the rim tape or doubling it up in the area where you're getting the flats.
  3. Tubes getting nicked when you install them. When replacing your front tube, do you put the valve stem in first or last? (first is better) Is it possible that the tube is getting pinched against the rim edge when putting the tire back on?
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.