Take the 2-minute tour ×
Bicycles Stack Exchange is a question and answer site for people who build and repair bicycles, people who train cycling, or commute on bicycles. It's 100% free, no registration required.

I inherited a bike with a Sturmey Archer 3 speed hub (Sturmey Archer AW, from 1984).

I am very familiar with free-wheels and cassete hubs, but this is fairly new to me, although I did some research on the internet, I couldn't find anywhere that had a hub spinning.

In my case, I am probably going to disassemble it (I have seen some videos, it won't be easy but is doable).

Finally, the question:

I noticed that there is a (IMO) fairly big amount of "play" (is this the term?) when I rotate the cog counter-clockwise (direction of coasting) and then rotating clockwise (drive).

I would say it is about 2 cm of "play".

Is the amount shown here too much, or is this normal? Animated gif showing the hub play

share|improve this question
1  
No letter codes? sheldonbrown.com/english-3.html#sturmey I think most of the SA two speeds were Duomatic, with a kickback gear change, but your GIF has a indicator rod and change, so it's not one of them. And a fair amount of lash/play before the pawls engage is usual. –  armb Apr 16 '13 at 15:29
    
@armb nice one, I didn't catch those letters, in my case it says AW, and I know now that it is a three speed hub, corrected on the question. You mean the play displayed is acceptable? –  jackJoe Apr 16 '13 at 15:39
    
I wouldn't swear that much normal and not a sign of stuck pawls, but if it reliably does engage when you pedal forwards I expect it's okay. I'll see if I can find one and compare. Knowing it's an AW will lead you to hundreds of dismantling and servicing guides, I've never been that brave.... –  armb Apr 17 '13 at 12:23
    
Thanks, I don't know anyone else with a SA, so if you can try one I would be gratefull. I'm anxious to disasemble it, it will be a fun experience, especially the assembly (the tough part) :) –  jackJoe Apr 17 '13 at 18:35
    
Found one, and the pawls aren't engaging at all so it spins round in both directions with no drive :-( There's another one in the shed somewhere, with Dynohub. –  armb May 2 '13 at 15:08
show 3 more comments

1 Answer 1

up vote 1 down vote accepted

I still can't find my working three speed hub, but from memory, and from trying a working five speed, then as far as I can tell from the gif, that's normal.

share|improve this answer
    
Thanks, I'm going to disassemble it any way, but it's good to have this "confirmation". –  jackJoe May 8 '13 at 17:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.