Take the 2-minute tour ×
Bicycles Stack Exchange is a question and answer site for people who build and repair bicycles, people who train cycling, or commute on bicycles. It's 100% free, no registration required.

In the winter, it seems that whatever I do, my rear derailleur stops functioning after few weeks of commuting in light snow. Ice always gets in there somehow, and the chain refuses to move the wheel, skipping.

The bike always stays outside (covered but unheated at home, outside at work) all the time, and I tried to bring it in for a melt every day, and every week. This seems to make the problem worse, so that even if there is no snow and the freewheel looks fine, the freewheel skips. Maybe rust has gotten in there, now.

What can I do to prevent the freewheel to skip after few weeks of usage in snowy conditions?

I'm not interested in internal gear hubs for now, as they are much more expensive.

share|improve this question
    
Is it the freewheel (inside the hub) or the derailleur that's the problem? –  darkcanuck Sep 2 '10 at 1:43
    
I think it is more the freewheel than the derailleur. –  Nicolas Marchildon Sep 2 '10 at 12:53
add comment

4 Answers

There's not much you can do aside from cleaning your drivetrain often and thoroughly. In the winter, ice is far less of a mechanical issue than is rock salt.

You may indeed have some corrosion in the entire drivetrain by this point, not just the deraileur, or possibly just dirt if you're lucky. I'd do one major cleaning at this point, and see if that takes care of the problem.

I'd remove the chain entirely and let it soak in addition to cleaning the deraileur and cogs. Failing that, you can get a chain-cleaning device and use that. It's not as thorough, but still better than nothing by far.

After that, I'd clean my drivetrain once every week or two, depending on conditions. Also keep in mind that you may need to lube more often. None of these are really a big deal, once you set up a space (an old towel on the floor will do it).

If none of this helps, it's time to look into possible mechanical causes. Riding on ice and snow, I often find pebbles and grit in my drivetrain, more than in any other season. Possibly you have a bent tooth or other mechanical issue? You can give the drivetrain a good inspection while you clean it, looking for any problems.

share|improve this answer
3  
I'd also add that taking a bit of time at the end of a ride to rinse down the bike with water can go a long way to keeping it in good shape as it will rinse off a bunch of the salt and sand. I do it after rainy rides even, the bike is already wet... –  curtismchale Sep 1 '10 at 16:41
add comment

The problem may be the cable, not the derailleur. Try replacing the cable and lubing it inside the housing. Be sure to use a really light oil. You might also try out the plastic/teflon coated cables that are now available, since they cost only $3 or so anyway.

As well, be sure to oil the pivot points on the derailleur. If you look at the design, there are 8 points that flex and allow it to move back and forth. Oil those points regularly and you'll find things shifting a LOT better.

share|improve this answer
add comment

Try some wax-based lube. I picked up a bottle of Pedro's Ice Wax 2.0, and it's amazing. Nothing sticks to it. I did a (very quick) writeup on my experience with it yesterday.

share|improve this answer
add comment

You may actually have one of a few problems. The problem that comes with biking in the snow/ice is not only moisture, but salt, and other road debris/grime that can get into your chain or derailleur. Leaving your bike outside, covered not, is a guaranteed way to corrode your parts as the moisture in the air gets into your frame, cable housings, bearings, any exposed metal etc.

You mention that your freewheel is skipping. If I'm not mistaken, I think you mean that your chain skips between gears on the rear cassette. If this is the case, you have a few things you can do. The first is rather simple, make sure that your shift cables are "in-tune". There are a few resources online that will help you adjust the cable so it is properly tensioned and you aren't hopping around gears while riding. If they do happen to be in tune, make sure they're properly lubed. A drop of chain lube in the cable housing should do just fine.

Another issue you may have is that your chain has been degraded by the weather you've been riding/storing your bike in. It is very possible that your chain isn't adequately lubed, has rusted, or water/grime may have seeped into the inside of your chain. A good chain cleaning may just solve your problem. There are resources online for that as well. A method I hear highly effective is using a wax-based lubricant as so previously mentioned. You can also dip your chain (cleaned thoroughly) in a bath of paraffin wax, and this does a great job at creating a physical barrier for the moisture/road grime/salt. It's a very old school method of chain lubing, but some people swear by it.

Another common problem you may have is a "stiff link" in your chain. This is where the chain will not bend past a certain angle because it's either been bent, damaged somehow, or dirty. This can easily be solved by bending the chain at the link forward, back, side to side a few times, with care not to overdo it. And then of course, lubing it.

You might also have a loose cassette, if this is the case, you can take it to your local bike shop for a quick tighten up, unless of course you have the tool yourself.

In short, check that your cables are lubed/tuned. Check that your chain is in good condition (clean, lubed, undamaged), and if all the above fails, or you don't feel like going through the trouble, a good shop will be able to get everything in working order for you.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.