Take the 2-minute tour ×
Bicycles Stack Exchange is a question and answer site for people who build and repair bicycles, people who train cycling, or commute on bicycles. It's 100% free, no registration required.

My freewheel that I have installed myself only 1.5 years ago has totally worn out by the moment and so I just had it replaced along with a chain at the workshop. I'm still concerned though about the previous one's extremely short lifespan and thus suspicious about my current setup as well.

It's 7 gears freewheel on a folding bike (no front derailleur), and the problem is that it's feels very smooth on 4th gear. When you switch on higher gear up to the 7th, you start to feel some strange vibration as you pedal, which, I suppose, may indicate that the chain is not properly aligned and will wear the cogs out quickly.

Am I just being paranoid? Apart from that, everything seems fine now - gear switching is smooth and under load they don't switch lower with a distinctive noise, as before with my old freewheel. Should I try to play with cable's tension to get rid of that vibration on the higher gears as I use them more often than lower ones?

Thanks.

share|improve this question
add comment

2 Answers

up vote 3 down vote accepted

"Vibration" could indicate a bad chain angle or a misadjusted derailer. On the other hand, it's typical to have smoothest operation near the middle of the cluster and some very slight noise/vibration higher and lower. Hard to say whether you have a problem or not without knowing the precise nature and severity of what you're experiencing.

Note that a chain will last roughly 2000mi or 3000km (+/- 50%). After that it's sufficiently worn that it's beginning to cause excessive wear on the sprockets. A rear cluster will last roughly 5000mi/8000km under normal use but will wear faster if a worn chain is being used. Also, if you're on your third cluster your front chainring is likely fairly worn, though the condition of a single front ring is usually not a major issue.

share|improve this answer
    
When I had my chainset replaced last time, I had to adjust the front derailer after using the knob near the shifter on the handlebars. The chain was rubbing on the derailer when I used the harder gears. –  ananka Feb 4 '12 at 19:38
    
Of course, the OP's bike has no front derailer, but a slightly misadjusted rear derailer can produce a similar symptom. And for bikes with a front derailer there's often a way get a "fine adjustment" from the front shifter, to adjust for chain rub. –  Daniel R Hicks Feb 4 '12 at 22:24
    
Last year I have travelled roughly 5300 km on my bike (I know because almost every ride is recorded with GPS). That makes sense then, it was too much for my poor chain. Thank you! –  Yuriy Feb 5 '12 at 7:06
add comment

Is it possible that part of the folding mechanism is not aligned well resulting in frame flex under the heavier loads of the highest gears

share|improve this answer
    
It's not the case, the folding mechanism is fine and holds the frame in place firmly. The bottom bracket, is a bit loose so it wobbles a little bit when pedalling but as I can judge that doesn't change chain's angle that much. –  Yuriy Feb 5 '12 at 8:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.