Take the 2-minute tour ×
Bicycles Stack Exchange is a question and answer site for people who build and repair bicycles, people who train cycling, or commute on bicycles. It's 100% free, no registration required.

I was able to install the lower race without issue, but I cannot seem to get the upper one installed. I am installing a new threaded headset on a newly painted bike. There is no new paint blocking the surface. I do not have any professional tools for this installation, just a hammer and a block of wood.

Is there any trick to getting it in there or do I need to have my LBS ream it out?

share|improve this question
    
Describe specifically what problem are you having: is the upper race entering sideways or twisted? is it going partially and then blocking? Is it not entering at all? –  heltonbiker Apr 3 '12 at 17:28
    
It is entering then blocking, once blocked it will start to go sideways if pushed further. –  Carson Reinke Apr 3 '12 at 17:34
    
UPDATE I was able to get the race in, it required using a Dremel tool on the head to smooth it out a little, than used the home made press. –  Carson Reinke Apr 6 '12 at 14:01
add comment

1 Answer

up vote 3 down vote accepted

I think you should use the "recommended" way to do that (even if that means using a home-made solution:

  1. Find two plates (wood, metal) which you can drill a hole through;
  2. Put each one of these (already drilled) plates on each end of the head tube, with the cups already positioned for insertion;
  3. Insert a long bolt or threaded rod through it all;
  4. Insert two nuts on each end, and press the system together, so that the cups are forced inside the frame in the proper position.

If you have a wise bench bench vise, you can do the same, but I would recommend using the plates too (not the raw jaws of the vise).

share|improve this answer
    
Great suggestion, should I remove the lower cup and reinstall this way? –  Carson Reinke Apr 3 '12 at 18:20
    
No, it is not needed to remove the lower cup. Good luck (and don't forget to accept the answer if you feel like it :o) –  heltonbiker Apr 3 '12 at 18:22
1  
It's possible that there is damage to the cup from your original attempt to install it. I hope not, but check it before ou try again. –  zenbike Apr 4 '12 at 3:17
    
Great idea, unfortunately, the race is just too big, I am going to have to figure out something else. –  Carson Reinke Apr 5 '12 at 12:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.