5

Yesterday I had a headset and fork fitted by my LBS. Lacking the specific tools or knowledge, I thought it better to leave this job to a professional; as a consequence of my inexperience, however, I have no idea whether they've actually done a good job.

As far as I can tell, the crown race fits snug against the base of the steerer tube. When the fork is inserted, however, there is a gap of about two millimetres between the base of the steerer and the bottom headset cup, leaving the crown race exposed. My expectation was that the bottom cup would instead sit flush with the fork.

Scouring bike forums for answers suggests this situation isn't all that uncommon, with some offering makeshift solutions, like a strip of inner tube to keep out grime. Still, if someone wouldn't mind taking a look at my headset specifically, it might ease my mind somewhat. I've included a couple of close-ups below.

enter image description hereenter image description here

I've checked the orientation of the bearings, and they're definitely the right way up. The slight chamfer on the inside edge of the lower bearing fits nice and tight against the crown race.

The headset is a Tange Seiki RDC-82. I don't appear to be missing any pieces.

Thank you for your help.

Update: Ok, so I gave the company I originally purchased the headset from (the same place I bought my frameset at the same time — not the LBS that installed it) a call; they instantly knew what I was talking about, and assured me it was normal for this particular model. In hindsight, ringing them should really have been the first thing I did.

Still seems like a poor design in my opinion. Not only does it look somewhat unsightly, but the gap risks exposing the lower bearing to grime and dirt. A simple seal could have solved both these issues. Perhaps when I eventually come to replace the headset, I'll invest in something pricer/better quality.

  • What did the LBS say? Are they insisting that it is supposed to look like that? – WTHarper Dec 7 '13 at 13:51
  • Are the bearings wrong size (too big) – mattnz Jul 27 '18 at 0:10
  • My first good bike had similar gap, the factory had put an O ring over it and it looked quite clean. Maybe it even protected the bearings a bit. The forks looks like it's designed to match internal headsets, this is not a technical problem but looks bad. – ojs Jul 27 '18 at 9:55
2

Simple answer, the gap is not uncommon, but commonly the gap is filled with a simple plastic ring which works ok as a seal. Either this wasn’t supplied with the headset, or was lost by someone before it could be installed. If I had a headset without this seal, I wouldn’t be surprised if it wore prematurely.

Seen in the bottom left of a photo of the current model is the missing ring which would seal the gap.

Tange Seiki RDC-82 in black

-1

it's supposed to be like that... my fork also has a 1mm gap that's suppoosed to be rthere as well.... they done nothing wrong...

  • 1
    Welcome to the site! Your post just seems to be agreeing with the other answers, without really adding anything. – David Richerby Jul 27 '18 at 11:39
1

While it is difficult to see through the grease it appears that you may have two crown races installed on the steerer tube.

1

That seems like a big gap, but it may be normal, especially if you've inspected how the bearings seat against the crown race and all seems well. When the headset is properly adjusted the bar move effortlessly from side to side? Is the any fore/aft movement of the fork if you hold the front brake and push the front end back and forth with some force? If the answers are yes/no then you're probably fine. It wouldn't hurt anything for you to return to the bike shop where it was installed and ask them about it. They may very well have installed that headset on another bike in the past and know that what you're seeing is normal.

  • It also wouldn't hurt to get a second opinion from another shop. Especially if you're not sure if the shop that installed it is reputable or competent. – jimchristie Dec 7 '13 at 16:00
  • I think I'm going to have to trust what the guy I spoke to on the phone (from the shop where I originally purchased the headset from, not the LBS that installed it) said; he seemed to know instantly what I was talking about it, suggesting it's normal for this particular model. Of course, I'm still not entirely comfortable with this, but I just don't have the time this coming week to be running around to another bike shop for cross-examination. Thank you both for your input, in any case. – Amatia Lily Dec 7 '13 at 21:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.