1

I'm having trouble with my rear mech and/or shifters. Under heavy load (say, when climbing) the rear mech is slipping. The two photos below show my shifters before and after a climb. I've not touched the gears during the climb, the shifter slips and I just change gear.

What would cause this? I didn't think putting power through the drive train would push/pull the mech.

before after

4
  • Tighten the screw! That's why it's there. Feb 23, 2014 at 0:55
  • Is that the only adjustment for this? What's responsible for pulling the cable?
    – Matt
    Feb 23, 2014 at 1:10
  • 3
    As you pedal it flexes the frame, increasing/decreasing the amount of tension on the cables -- basically jerking on them. As @pa1983 suggests, you might want to disassemble the shifter and clean the friction surfaces -- generally they should not have any real lube on them, just a hint of something to prevent binding. But first try tightening just a tish -- no more than 1/8 turn at a time. Feb 23, 2014 at 1:16
  • (This only shows when you're climbing since that's when you place the most strain on the frame and hence produce the most flex.) Feb 23, 2014 at 1:17

1 Answer 1

3

I don't know a great deal about the old shifter types, but two thoughts come to mind - 1. Very obvious, but have you tried tightening them to increase the friction? 2. Might there be grease in the friction surfaces? You could try opening them and cleaning them with deagreaser/brake cleaner to see if you can increase the friction in them

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.