1

I have come across a really annoying issue that I just can't seem to put a finger on, and it is causing nothing but heart ache and frustration.

I was checking to see how much wear I had on my brake pads, unfortunately the lighting was too dark for me to see correctly while the pads were seated in the Caliper, so I had to remove the pads from the caliper. Once I was done checking the brake pads, I re-seated them and noticed that there was now a lot of play in the shifter/brake lever (I'm using a combo of SRAM Apex & Rival (Brakes) components).

My bike has an internal cable for the rear brake and I believe that the issue may lay here.

So I did what I thought would be a straight forward brake tensioning adjustment, but now there is so much play in the lever and I'm finding the one of the calipers isn't returning to it's usual position. I have tried everything, YouTube, adjusting the adjustment barrel thing, unfortunately the Rival Brakes don't have an adjustment screw on them.

I have tried everything I can think of and I just can't get it back to how I had it set before. Any advice on how I can overcome this problem will be greatly appreciated!

Thanking you in advance,

Stu : )

  • Could you post a photo? When you say you removed the pad, do you mean just the rubber part of the whole shoes? – Holloway Nov 14 '14 at 10:34
  • You HAD to remove the pads? Why not just remove the wheel and get a light to inspect the pads? – paparazzo Nov 14 '14 at 13:43
  • As mentioned in the post, it was too dark to see, even if the rear wheel was removed. Where the issue lays is when the rear brake is applied the caliper won't snap back to it's correct position instead it stays closed. Usually I would tighten that grub screw on the caliper but the Rival brake set doesn't have this screw. Here's a video of what's going on. – Stuart Cowley Nov 15 '14 at 3:43
  • The grub screw I speak of is the centering adjustment bolt to avoid any confusion. – Stuart Cowley Nov 15 '14 at 3:56
  • I'd check the return spring. I can't tell where it is from the video, but but it looks from an image search, its on the back of the brake unit where it bolts to the frame. Perhaps it became disconnected/unengaged when you removed the pads? Is there a way to adjust the spring? – Deleted User Nov 18 '14 at 16:20
1

What I think you are saying is there is dead slack in the cable when you pull the brake lever. If this is the case, you could be correct about the issue being with the cable itself. You can try putting Triflow (or some other light lube) into the housing by having it run down the cable, this will make any cable assembly feel better.

Another source of the issue could be the caliper itself. Try putting some Triflow (or other light lube) on the pivot points of the caliber and work the caliper through its range of motion with your hands. THIS IS WHAT SOLVED THE SAME PROBLEM ON MY ULTEGRA CALIPER

1

It sounds like there is an issue with the return spring rather than the cable tension. If the brake is pulling easily and not returning, I'd guess it may have become disconnected during your removal process. I would compare the setup of your return spring on your working brake with the one on the non working brake. It maybe as simple as clipping the spring wire back under a tab of some sort. It looks like on that model brake the return spring is a coil wire deal on the back of the brake.

1

Sorry for my very late reply. I have solved the brake issue. Basically I just needed to replace the rear brake cable as there was a lot of corrosion as I ride in the rain. Now my bike brakes like a brand new bike.

Thanks for all your feedback guys!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.