3

I've heard (and noticed) the rear wheel rub on the frame and front derailleur cage when pedaling standing up. The frame shows some paint wear at one spot. And, in the lowest gear, if I crank hard, I can hear the tire rub on the derailleur cage.

I'm riding a Kona Splice (20", 29er).

In the lowest gear, the front derailleur cage is pretty close to the tire as it is.

Should I upgrade parts? Tighten parts? Or not stand up at all knowing this?

Edit #1

Tires: Bontrager 29x2.1"

Edit #2

2013 specs show Geax Evolutions, 29x1.9"

Edit #3

Went lapping our backyard circuit just now. It would rub when climbing the east and west staights.

Pic of the rubbing on the frame (not as bad as I remembered): enter image description here

Pic of me essentially pushing with my thumb, the tire fairly close to the frame: enter image description here

However, if I try to move the rim, it doesn't move really. It would seem that it's only the tire/rubber? Under inflated perhaps? I'm around or below 30psi.

Edit #4

I actually have a 2012 model, confirmed with the color of the frame and the posted pics.

The specs show 29x2.1, and Vittoria Mezcal, why did the shop I bought the bike from swap those out for some Geax?

Also, why did the following models come with 29x1.9"? Also, in 2014, the Splice became a cross bike :/

  • Perhaps you need to adjust the low limit on the rear derailer. – Daniel R Hicks Jun 4 '15 at 1:47
  • @DanielRHicks the low limit has been set in both derailleurs: front, just enough to not hear the chain rub, and the rear stops the chain from jumping off. The cage is parallel to the gears on the front derailleur (I was thinking that it maybe off a bit). – TekiusFanatikus Jun 4 '15 at 11:54
  • Oh, I see. The wheel is likely not mounted straight, or you could have loose wheel bearings. Or the tires are simply too wide for the bike. – Daniel R Hicks Jun 4 '15 at 11:59
  • @daniel-r-hicks As per my update, my tires are 29x2.1" Bontrager's ... nothing extra-ordinary... – TekiusFanatikus Jun 4 '15 at 13:24
  • Looking at the product page for the 2014 bike, the tires are listed as 700x40. However, a 2.1 inch tire is around 53mm wide (give or take). Are these replacement tires and if so what was the original tire size? – BPugh Jun 4 '15 at 14:13
2

Any bike is going to flex when you pedal
The harder you pedal the more it will flex

So first the question is if it is flexing too much
Inspect both the wheel and frame for any damage or weakness

If the wheel is not centered then it will rub on one side first
Make sure it is centered

If it is centered and no excessive flex then the tire is too large
If you cannot get the tip of your pinky finger between the tire and frame then you most likely don't have enough clearance
2.1 is extra-ordinary if the bike want not built for it - that is cross
I have a pure mountain bike that tops out at 2.1

| improve this answer | |
  • I checked, I can fit the tip of the pinky. I will try to confirm the rest. – TekiusFanatikus Jun 5 '15 at 18:52
  • If just the tip you are most likely cutting it too close – paparazzo Jun 5 '15 at 18:57
  • I just wanted to point out, that the Splice only became a cross bike in 2014. Before then, it was a hard tail 29er. I also confirmed, by the color scheme on my bike (and mentally back tracking to when I bought it), it's actually a 2012 Kona Splice (red trim over black). Brochure lists 29x2.1, shop where purchased put 29x1.9 on it and future models came with 29x1.9... maybe you're onto something :) – TekiusFanatikus Jun 6 '15 at 10:39
0

Check to see if the wheel is true and the axle is straight. I have a bike that starts to rub the kick stand when the wheel is getting out of true. The axle also has a slight bend in it so I need to check its orientation as well when reinstalling the wheel.

Perhaps moving down a notch or two on the tire width would help as well.

| improve this answer | |
  • the only time it rubs is when I stand up and pedal on the bike. Otherwise, the bike rides okay. I'm on 29x2.1"... – TekiusFanatikus Jun 4 '15 at 13:21
  • Does it happen with the whole circumference of the tire? Look at the rubs on it. In my case it was doing it about 40% of it. I thought the same thing (bicycles.stackexchange.com/questions/25252/…) that it was just because I was applying power, but I ended up getting it serviced and trued which cleared it up. If I tweak the orientation of my axle I can make it happen again. Another old bike of mine has a out of true wheel that does the same thing (I haven't taken the time to fix it). – BPugh Jun 4 '15 at 13:41
  • at first glance, standing on the left crank, it rubs on the cage (in lowest gear), the right crank will rub on the frame, everytime... I haven't noticed the abscence of the rubbing in certain instance (indicating a tire that isn't true). I'll try again ASAP and report my findings. However, having the bike on my makeshift stand (rope/nuce hanging from the ceiling), spinning the tire reveals a wobble (makes the bike bop up/down a bit). – TekiusFanatikus Jun 4 '15 at 13:51
  • Bike wheels are not perfectly balanced so that may be your wobble. The valve is the heavy point. I'll have to defer to others at this point, but it sounds like Daniel's suggestion of the wheel bearings is something to check for sure. Give the cranks a good jerk as well while your checking for play. Update your question with the comments about standing on the cranks you mentioned down here. – BPugh Jun 4 '15 at 13:56
  • one last thing, how much play should there be, if any, manipulating the rear wheel with my hands? Should I be able to move it somewhat or should it be solid/immovable? – TekiusFanatikus Jun 4 '15 at 14:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.