5

During a ride I had a flat tire and used a brand new Joe's tube with sealant. For the first time in many years of riding i was not able to pump air in. It appears that the pin inside the valve won't go in to let air flow. I've tried also with the tube out of the wheel but no luck.

  • Have you tried manually pressing the outer part in after unscrewing it? They often stick a bit. – andy256 Jun 8 '15 at 6:54
  • Yes. Won't budge. Even hit on it with the sturdy pump. Messed up my ride, but when I'll get hope I try to screw it open – PIXP Jun 8 '15 at 6:55
  • 2
    There's a decent chance the sealant in the tube mucked up the valve. – Batman Jun 8 '15 at 10:47
  • 3
    You don't have the "nobbie" (technical term) unscrewed all the way. With it unscrewed, when you push the pin in, does air come out? – Daniel R Hicks Jun 8 '15 at 11:14
  • 2
    @DanielRHicks I think you're confused. That part is actually called a "doodad." Or, if you prefer the Latin, a "screw-thingy." – jimchristie Jun 8 '15 at 12:25
2

I suspect strongly that the valve is gummed up with sealant. From the photo it looks like you may be able to remove the "core" of the valve. That would allow you to either clean it, or replace it. The core is the silver part that is screwed into the brassy looking part.

Otherwise, if you can't blow the blockage into the tube with a pump, and the tube wont deflate through the valve if you hold it open, then it's time for a new tube.

For what it's worth, tubeless tires with sealant work much better than tubes with sealant. They do sometimes suffer this problem too, but in that case you can remove the valve completely and clear it by poking a spoke, nail, or stick through it.

0

If you haven't already done so, I would try tightening it back up all the way, then unscrew it again, just to see if that loosens it up.

I had something similar happen a while back while using a CO2 canister. Couldn't get the thingamajig to press in, so after trying to manually press it in with my thumb, I then tried pushing on it with the side of the CO2 canister at which point it simply snapped off. Then it wouldn't hold any air and I had to walk about 2 k in bike shoes to a LBS.

-1

The presta valve has a tube, a threaded pin and a lock nut. Your pin won't move down and you hit it with the pump - and rightly so! Try lubricating the pin with WD40 - ensure the locknut (silver in your pic) is unscrewed all the way (lefty - loosey, righty - tighty!) The WD40 may dissolve any 'gunk' that is stopping the pin from moving down under air (or hammer) pressure. Otherwise, time for a new tube!

  • 1
    Putting a petroleum solvent like WD-40 on any part containing rubber is a stupid idea. Doubly so given that the valve is so close to the rim braking surfaces. – Daniel R Hicks Aug 23 '15 at 12:40
  • True for the first point. But this one is disc breaks so at least that is less prone to error – PIXP Sep 27 '15 at 6:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.