1

I have a new chain/ cassette that is causing the chain to skip /jump randomly on an MTB I use for commuting and is driving me mad with the following symptoms:

I can physically see the chain hop on the rear sprocket when I ride or backpedal. This only happens in dry weather (not when raining). It happens in any gear but is usually the same link and usually happens on a multiple of 3.5 crank turns -sometimes it can be 3 half turns in a row or not happen at all for 5 miles or more. I commute the same 8 mile route to and from work with a moderate hill in the middle and the skipping is truly random -some days it will happen on the hill, others at the begining/ end of the route and can vary between 40 and 400 skips per outbound or return journey depending on the day (averaging at about 125 skips).

I have tried the following without success:

The chain is properly lubricated (not squeaking or full of grit/ dirt). I have tried twisting the link concerned (to iron out the stiff link -this will work for a day at most) and I have taken out the link (PLus 2 on either side) and replaced it with unused links from the original packaged chain (again this will work for a day or two and then back to the original problem). The gears are properly indexed but this happens in any gear and gets worse when I've changed down from the big to middle front chainring (but evens out over time). I have tried the B tension screw on the derailer at fully out/ fully in and every other position between (the skipping didn't happen on the previous chain/ chainring and cluster combination). I have replaced the gear cables and lubricated the cable guides. I have now been riding with this problem daily for about 4 months (in the hope that it might wear in) without success.

I am about to buy a new chain, chainrings and cluster in the hope that it was just a duff chain, but was wondering if anyone had any other suggestions.

  • Did you get a brand matched chain and cassette? Sram/ Sram or Shimano/Shimano or is it mixed? Are you using a quick link ? – mikes Jul 8 '15 at 10:20
  • 2
    It sounds to me like the chain was improperly joined when you installed it. If a standard chain tool was used rather than a "quick link" then a "stiff link" at the join point is likely. Or the wrong width "quick link" may have been used. – Daniel R Hicks Jul 8 '15 at 11:27
  • Yes it is brand matched (SRAM) -and yes the problem occured before I broke/ rejoined the chain (after 3 months of skipping on an unbroken chain with manufacturers joining link) -so I can rule out both of the above – Craig Jul 8 '15 at 11:44
  • This is, very likely, a derailleur not adjusted properly (even though the chains look well indexed, these guys are tricky) or your derailleur hanger needs alignment. – super Jul 8 '15 at 22:51
  • 1
    Check the width of the chain. I had a bike that drove me crazy, it had just been overhauled and it skipped like crazy – sometimes. I finally decided to take a caliper to the chain and it was a 7-speed (7.3 mm) width chain running on an 8-speed cassette. After switching to an 8-speed chain (7.1 mm) all is good. I noticed that lots of people will tell you that 6-, 7-, and 8-speed chains are all the same width (what they really mean is that 8-speed chains are commonly used for all three), but you can still find 7-speed chains out there and some places sell them as 8-speed… – dlu Jul 11 '15 at 3:01
1

I have tried twisting the link concerned (to iron out the stiff link -this will work for a day at most) and I have taken out the link (PLus 2 on either side) and replaced it with unused links from the original packaged chain (again this will work for a day or two and then back to the original problem)

It sounds as though whatever you're using to join the chain is not working properly. Are you using the Shimano snap-off pins when joining the chain, or are you pushing rivets out then back in again? If the latter, your rivet tool is apparently not up to the job.

This question discusses using the tool properly and has other tips.

My suggestion is to buy some SRAM power links or other tool-free chain joining links and use those instead. They're useful of themselves, but the real advantage in your case is that they don't need a tool and I've never seen one become a stiff link. They're only a few dollars each, and while you need two that's still cheaper than a new chain and cassette.

SRAM powerlink

  • If you don't fully install a quick link, they sometimes act like a stiff link (then eventually split). As for re-pushing rivets in, I'd guess its fine for 7,8 speed, but doing it on a 11 speed is just asking for trouble with most tools. – Batman Dec 25 '15 at 19:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.