5

I'm attempting my second wheel build. My first build went pretty smoothly, but this time I've messed something up badly.

I calculated that both drive and non drive side could take 300mm spokes ( slightly too long on one side, too short the other but both within < 1mm).

It looks like I mismeasured/ miscalculated something as I have spokes that are both too long and too short.

Some start to tighten with threads still showing, others protrude from the hole and would only tighten with spoke sticking past the nipple.

What I don't understand is how I have spokes on the same side that are both too short and too long.

I'd expect to be consistently over or under length on one side.

How can this happen?

When I rechecking my calcs I'm not sure if I should expect higher or lower numbers.

enter image description here

  • 2
    I saw something like this happen when the spokes are too long by about 5mm. They changing the axle position when you start to tighten them and occurs that in some place they are "a little short", while at other spot they are "very long". Thou not sure that this is the issue you have. – Alexander Oct 1 '15 at 10:27
  • @Alexander Sounds like a believable theory. The angles at the hub seem "wrong" to me - I'm wondering if it's been able to rotate too far due to over length spokes making the crossing ones to short due to the increased distance. – henry Oct 1 '15 at 10:32
  • 3
    Look at the angle where the spoke leaves the hub. Some are nearly tangential (as should be for a 3-cross lacing) while others are not. You counted wrong while inserting them. Start over, and use a good reference book on how to lace the wheel. – Daniel R Hicks Oct 1 '15 at 11:36
  • 1
    I've now re-measured and come up with ideal spoke lengths of 297 and 296. No idea how I got it so wildly out the first time - possibly beer and spoke calculation are a poor mix. Looks most likely that this is therefore a symptom of over long spokes & axle position. Will update when I've sourced new spokes + rebuilt. – henry Oct 1 '15 at 19:52
  • 1
    Wheel now relaced with no issues using 296mm spokes, so the issue was overlong spokes as @Alexander suggested. – henry Oct 3 '15 at 22:11
2

It turned out that the problem here was grossly over long spokes. I'd managed to miscalculate so they were 4mm overlong.

It appears that this allows the hub to move further than it should so that some spokes cannot reach while others protrude past the rim.

Although mislacing the wheel may cause the same symptoms this was not the cause in this case.

| improve this answer | |
0

If spokes on the same side are of the same length, but showing up as some are too long and some are too short - then they are laced incorrectly. Although, they could look like different lengths before you have made your first pass at truing the wheel. But after you have made at least one pass at truing, if they appear different, then they would have to be laced incorrectly.

| improve this answer | |
  • Although incorrect lacing may also cause these symptoms in this case the problem was over long spokes as discussed in the comments. – henry Oct 14 '15 at 16:20
  • Yup, I noticed that comment - but the OP asked why they would be different on the same side, yes? That would not be caused by overly long spokes. As the OP noted, "too long or too short" should be identical on one side. – Corvus B Oct 14 '15 at 16:27
  • It turns out that overlong spokes can cause these symptoms as they allow the hub to move enough to stretch one side of the triangle out. – henry Oct 14 '15 at 16:30
  • In which case - if the spokes were so much too long - then my 2nd case applies - the wheel had not yet had the first truing pass applied. Meaning the spokes were still so loose that the rim was still loose (or the hub, whichever way you choose to look at it). – Corvus B Oct 15 '15 at 18:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.