0

I use a gopro hero 3+ silver camera as a bike camera. It works moderately well for this role. Recently its started locking up and displaying this icon on screen.

Sorry for the potato photo, but to me that is a stylised icon of a bike riding away, from a low point of view.

Did the camera determine it was on a bike by vibrations?

Or am I seeing an image where its really something else unrelated to biking ?

enter image description here

  • 3
    I'm voting to close this question as off-topic because it's about cameras, not bicycles. – Móż Dec 8 '15 at 9:05
  • @Mσᶎ Fair call - I agree. My googling was not finding relevant results, had to put the image in front of some knowledgeable people. – Criggie Dec 8 '15 at 9:37
  • I'm voting to close this question as off-topic because Moz is right. – Criggie Dec 8 '15 at 9:39
1

Yes, the icon represents the error "File Repair". Related to cycling I've seen others have these issues with mounts at times. In my experience, mount to rider is better than mount to bicycle. Check to make sure your mount isn't coming loose. Check the SD card too, just in case, although the camera should throw an "SD Card Error" if that was the case. Last check any recent created files for quality.

  • I have formtted the card since then and the problem has gone away. The camera is mounted to the road bike's stem and it rattles around terribly. On the old steel road bike, I had it mounted on the head tube looking straight forwards which was a lot smoother ride and a better image. However putting it on the head could lead to a Schumaker-style injury. Don't put cameras on your helmet. – Criggie Dec 8 '15 at 9:38

Not the answer you're looking for? Browse other questions tagged or ask your own question.