0

As I have explained in my previous post here I have changed my rear shifter cable and housing. But I'm still having issues with shifting gears smoothly.

It overshifts at particular gear combinations or doesn't shift into the right gear. For eg., when I'm shifting to a lower gear from 5 to 4 it skips 4 and goes to 3 straight off. But this is not a problem when upshifting, meaning it shifts from 3 to 4 correctly and 4 - 5 correctly. I tried tuning/indexing gears but if I fix that particular issue above, it stops shifting into from 7 to 8 or some other gear combination stops working correctly.

As for the bike it's a GIANT Cypress which I bought used off online. It's got shimano acera gears. I have cleaned and lubed the drivetrain but shifting doesn't Improve. I have just attached a pic of the rear cogs just for you to see the condition of it, if that helps the least.

could this be a problem due to the chain? or derailleurs? or something else? Anything I should try before replacing anything or taking it to a bike shop?

enter image description here

  • If adjusting the indexing caused you to lose gears at one end, you probably need to adjust the limit screws, too. There's a GCN video on what you need to do. – David Richerby Dec 21 '15 at 9:40
  • Go to the Park Tool web site and find their tutorial on adjusting derailers. Follow the FULL procedure described. If that doesn't fix it then likely your cable is still sticking. – Daniel R Hicks Dec 21 '15 at 19:25
  • @DavidRicherby i have played with limit screws as well. it can solve gears not shifting to the highest or the lower cog, but can't help with the middle gears. – samsamara Dec 21 '15 at 23:25
  • @DanielRHicks I think i have given a shot at adjusting derailers but by looking at youtube vids. My prob here is indexing is not being symmetric. when shifting works good downshifting (h to l) it doesn't work the other way.. – samsamara Dec 21 '15 at 23:27
  • by looking at the pic, can you say if the cassette is worn out or not? – samsamara Dec 21 '15 at 23:29
4

Since everything else is working, this is when I suspect hanger alignment. Where the rear derailleur bolts on to the bike, just under the quick release/axle, is a relatively fragile piece of metal. They get bent if the derailleur is bumped hard, and for that reason are often replaceable parts.

The problem is sufficiently common that there's a tool made specifically to fix it:

derailleur hanger alignment tool

Those are about $AUS40 to buy, but you're not going to use it very often. Probably once. But your local bike shop will have one, and it's probably less than the cost of the tool to get them to look at the problem. Or you can buy the tool and look up how to use it (it's not hard). Without the tool you're very unlikely to improve things by trying to fake it.

1

Switch the chain to a cog in the middle of the cassette. Suspend the bike, put it on a work-stand or get a helper lift the rear wheel and turn the crank. Listen for noise from the chain on the cog. If there is any, turn the barrel adjuster (the thing in lower right corner of the pic, where the cable housing meets the derailleur) left or right by one click at the time until the noise stops. Check with the chain on the other cogs as well, re-adjust if necessary. Do a final check by switching gears up and down. If upshift isn't smooth turn the adjuster one click anti-clockwise. If down shifting is hesitant, turn the adjuster one click clockwise.

PS The cable housing of the derailleur cable looks quite long which might also hinder smooth shifting.

  • ill give this a try! – samsamara Dec 21 '15 at 23:21
  • Yeah, the cable housing is too long. It should come almost straight out from that top mount point. – Daniel R Hicks Dec 21 '15 at 23:38
0

Have you checked the torque on the cassette? If up and down are not symmetric that could be the problem. I was exactly the problem I had and took it to a shop where they knew me and were backed up. Guy put my bike on the stand and said your cassette is loose. Sure enough he was right. Torque the cassette to spec. Some cassettes have a higher torque than you might guess.

That cable setup just does not look right to me. Why a long run like that of housing in a straight like? Pretty sure the housing is not correct. You use housing to bend - not in a straight line. Zoom in in this link http://bigshark.com/product/giant-cypress-w-lock-mount-womens-177765-1.htm

You have questioned my input twice and credibility once. I gave you a link to zoom in on. Does your bike look like this? NO it does not. You have a big gap where the housing goes in the cable stop. Something is clearly wrong. What do you think that slot is for? That slot is for cable not housing. enter image description here

  • Come on down vote what is the problem? – paparazzo Dec 21 '15 at 19:50
  • 1
    i think your downvote was due to - " You use housing to bend - not in a straight line" – samsamara Dec 21 '15 at 23:28
  • @KillBill But bends is how you are supposed to use housing and you are are not. Is the housing in the link I posted the same as on your bike? No it is not. That gap where there should be a ferrule does not look odd to you? Did you check the torque on the cassette? – paparazzo Dec 21 '15 at 23:50
  • 1
    did you see in the link you mentioned it's in line with the barrel adjuster? (in my bike housing seems bit too long as others suggested as well. But it should be in line with the barrel adjuster. Maybe someone more knowledgeable can confirm this) – samsamara Dec 21 '15 at 23:52
  • Someone more knowledgeable? Look at the picture. You have housing between the two cable stops that is not in the picture. You don't have ferrule. – paparazzo Dec 22 '15 at 0:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.