Summary - I'm using an FSA Orbit MX threadless/integrated headset in a brand new steel frame. My problem is that I cannot seem to adjust the headset to the right tightness - either it is too tight and the forks do not turn freely, or it is too loose and there is substantial play/knocking.

To elaborate on the problem - I'm building up a new bike from scratch. Rather than try to install the headset myself with homemade tools I took it to a mechanic last weekend to have it professionally installed.

After building the bike up I noticed that the headset was quite loose (a lot of play when tightening the front brake and rocking the bike forward/backward).

So, I tightened it by loosening the stem bolts and tightening the top bolt. That made the play go away, but the fork would no longer swing freely. Loosened a little, and the play returned. I tried for an hour but could not find a middle ground. Either it's too loose or too tight, I can't get it right. Removing the spacers didn't help. The star nut seems to be located properly, a few mm below the top cap. I removed the fork completely and reassembled the upper and lower bearing races and seals, ensuring they are properly seated. No luck.

It's a mystery. Before I bring it back to the mechanic - is there anything I'm missing?

Edit - some photos of the headset, as requested. Sadly I don't have enough reputation to post more than 2

The headset

Top cap removed

  • What is the condition of the ball bearings and the bearing races in the headset?
    – Criggie
    Commented Feb 19, 2016 at 9:29
  • Is the new head tube the same height? I.e. Is the steerer tube still shorter than the stem/spacers by enough so that the top cap clamps down on the stack. Photos would help Commented Feb 19, 2016 at 10:46
  • You say it's an integrated headset, but as far as I can tell, the Orbit MX is a conventional threadless headset with external cups. Can you post photos? Commented Feb 19, 2016 at 13:31
  • Some more things to check (besides my answer) are a) whether the bearings are snug and level in their cups; b) whether the races themselves are straight in the head tube (assuming you do in fact have external cups); c) whether the crown race is properly seated. Commented Feb 19, 2016 at 14:02
  • Thanks for all your comments. Criggie, everything is brand new (including the frame) and the bearing races appear to be properly seated. Bent Spoke, the stem + spacers rise above the steerer by about 4-5 mm so the top cap can definitely clamp down. @Will, hopefully the photos will clarify. Everything appears to be aligned and seated correctly. I suspect the steerer is slightly loose within the compression ring, per your answer before.
    – moigno
    Commented Feb 20, 2016 at 4:43

2 Answers 2


Mystery solved today. I took it back to the shop and a second mechanic had a look. He suspected that the crown race wasn't seated quite right - it turns out the first mechanic hadn't faced the bottom of the steerer tube and there was a bit of paint there. The crown race looked quite beaten up so he had probably forced it on. The new mech prepared the steerer, re-seated the crown race, and its looking great now. Thanks for all the input.


It's difficult to say without photos, but depending on the precise outside diameter of your steerer, it could be that you need some shims on top of the compression ring to lift the top cover/seal away from the upper bearing cup/race.

The compression ring is designed to allow some tolerance in the diameter of the steerer (it's never exactly 1 1/8"). Its tapered shape means that if the steerer is particularly narrow then it can sit far enough down into the bearing bore that it doesn't support the top cover properly, which ends up rubbing against the bearing cup. I've had this problem with a similar headset from Hope before.

Ideally, you want just enough clearance between the cup and cover that they'll spin freely against each other, but not so much as to let water and dirt into it.

See the diagram in this question: How do I fix movement in headset. The penultimate image in this guide shows where the shims would slot in:

compression ring and shim

  • This is what came to mind for me, a part either missing or installed upside down.
    – jqning
    Commented Feb 20, 2016 at 1:51
  • This is very useful and gives me some hope to find a fix. I suspect that the top seal is not reaching the compression ring when the top cap is tightened down (or at least its not providing enough compression). I'm going to try to find some shims tomorrow and will post an update on how that goes.
    – moigno
    Commented Feb 20, 2016 at 4:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.