4

I recently took an old Brompton bicycle out of storage after several years. The tyres were deflated (unsurprisingly) so I pumped up the inner tube to check for punctures. I couldn't find any obvious punctures and the tubes did not deflate over the course of the next couple of days.

However when I put the tubes back onto the wheel they deflated within a few hours. Is this because the the inner tube has weakened over time and the pressure of the tyre is forcing the air out? Or is there another reason?

Many thanks in advance for any advice/help.

Chris

  • Take the tube out of the tire, pump it with a bit of air and see where it is leaking from. That will tell you why. – Batman Mar 18 '16 at 11:16
  • 2
    Either 1) you pinched the tubes while installing, 2) the rim strips are displaced and the spoke ends cut the tubes, 3) the tubes are simply old and cracked with age, or 4) the valve cores are not seated tightly (did you remove the cores to deflate?). – Daniel R Hicks Mar 18 '16 at 12:09
  • 1
    I wouldn't trust tubes that were this old, in either case. Just get new ones. – Mike Baranczak Mar 18 '16 at 19:01
  • 1
    Changed title as it really had nothing to do with Brompton. – RoboKaren Mar 18 '16 at 19:11
9

If you pumped up the tubes outside the tyres, you probably didn't pump them up very hard (or they would have gone bang). There probably wasn't enough pressure for them to go down quickly so you didn't notice. On the bike at proper pressure they're going to go down much faster (on top of that you'll notice changes more easily). So you could easily hold 5 psi for two days but not hold 60 psi for a few hours.

A slow puncture can be hard to find even when you know it's there. So it would be even harder to find if you're not certain.

Anyway I'd just get new tubes. If I suspected a puncture from sheer age, I'd be wary of sudden failure (in a different spot).

5

So, just to clarify, do you mean you removed the innrer tubes from the wheels and pumped them up, then deflated and re-installed them?

It's possible you pinched the tube when putting it back on. To be sure the best way is to remove them again, inflate them and then hold them in a bucket of water. You'll soon spot any little air bubbles escaping from them.

They may be old and kind of perished, or you might have given them a pinch flat when putting them back in.

One final possiblity is a thorn or glass or somesuch lodged in the outer tyre which got pushed through, so when you take the tyres off, note the position of the outer tyre relative to the inner tube. Check where the labels on the tyre are relative to the valve. Then if you find you have a puncture in the inner tube, check where this lines up with the outer tyre and you may find something there which is responsible for the puncture.

  • Thank you everyone for your responses. Just a quick update : I took the tubes out again a couple of days ago, put them back in the tyres and re-pumped them. So far they have not deflated, which makes me think I put them on incorrectly in the first place. Thank you all once again for your help. Chris – Chris Mar 21 '16 at 1:07
  • 1
    @Chris so you "turned it off and on" and the problem went away? Please do carry spares if you're out and about on this bike - I've trusted in the past like this and been bitten several times by failures. – Criggie Mar 21 '16 at 9:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.