2

My eldest son has a Hoy Bonaly 16" but we've always suffered with very stiff brakes. (https://www.evanscycles.com/hoy-bonaly-16-inch-kids-bike-EV203129)

enter image description here

It has Tektro RX1 levers I've tried loosening the spring tension in the calliper which made only minor difference.

I suspect my next step would be to lube the cables and see if that helps. There are no kinks or tight bends in the cable run so is there anything else I can do to ease these off?

| improve this question | | | | |
  • 5
    It is axiomatic that the cables are rusty on a kid's bike. This is generally the FIRST thing you address on a stiff brake. Attempt to lube the cables (lots of different theories on the lube to use), and if that fails replace them. – Daniel R Hicks Jun 10 '16 at 11:01
  • Also check for tight bends in the cables. If there's any friction or just stiff springs, the effects are compounded. Some brake levers have an adjustable spring in them (including some cheap ones). Disconnecting the cable and seeing how the lever moves might be good idea. – Chris H Jun 10 '16 at 12:12
  • My main reason for not having already stripped the cables out was that it was a brand-new bike and should not be an issue. Having said that, it's a cheap way of checking and hopefully fixing the issue. – Chris Jun 10 '16 at 12:37
  • 2
    Just to check, when you stay stiff, do you mean that: A) it is hard to pull the lever and operate the breaks; B) The lever operates fine but the breaks stay in contact with the wheel once you let go; or C) When you pull the lever the breaks come on real quick and lock the wheels? – ilikeprogramming Jun 10 '16 at 16:02
  • 1
    The way to check the cables is to somehow get some slack in them (eg, loosen the clamp at the brake so that the cable slips a bit), then pull the cable back and forth with your fingers or a pair of pliers, such that you are ONLY pulling the cable, and not any mechanism. If it takes more than modest finger force to move the cable then it's frozen and needs to be lubed or replaced. – Daniel R Hicks Jun 10 '16 at 17:22
1

It looks like the issue for one brake stemmed from a ferrule on a cable outer pinching too much. And the other brake seems a little better after checking/straightening the routing and lubing.

All inners and outers look to be in perfect condition which is why I hadn't stripped them down up to now.

Thanks for the pointers chaps.

| improve this answer | | | | |
  • So that was an assembly problem by whoever put it together out of the box? Or a manufacturing fault? Either way - excellent spotting and well solved. I hope your boy has fun on his new bike. – Criggie Jun 13 '16 at 8:16
  • Also, because this is the accepted answer please click the tick/checkbox below the score. That marks the question as "solved" – Criggie Jun 13 '16 at 8:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.