8

I'm an amateur biker, but regularly bike to work. I've been having a problem with my tubes going flat when the valve tears away from the tube. Here's a (grainy) picture to demonstrate:

This is happening quite frequently. It usually happens when I am pumping up my tires, but occasionally when I'm riding.

I've tried a few things with the nut (tightening it extra tight, keeping it loose, keeping it off altogether), but this keeps happening. How can I stop this? Is there anything stupid I'm missing?

  • What tire pressure do you typically run? What size tires, and what style of riding? – Daniel R Hicks Feb 11 '17 at 4:45
  • In the photo it appears that there may have been some "wrinkling" of the tube in the area around the valve, but it's hard to say with such poor focus. This "wrinkling" would suggest that the tube was underinflated or not properly oriented when installed, or that the tube was too large. – Daniel R Hicks Feb 11 '17 at 12:27
  • 3
    Do you use the Presta valve with a rim intended for a Schrader valve? To me the way the tube tore looks like that. – Carel Feb 11 '17 at 16:28
18

The usual causes for this:

  • Presta valve in Schraeder hole without proper reinforcing grommet.
  • Valve crooked, or being forced crooked at the expense of extra stress on the tube/valve joint by riding with pressure too low.
  • Burrs around valve hole. Knock down and replace with a neat bevel with swivel deburrer, tapered reamer, small round/needle/rifler file, or sandpaper.
  • Pump technique allowing the force to get taken in part by this area of the tube/valve instead of bracing the pump against your hand or a solid object. Usually involves a frame pump or mini pump.
  • Tightening the Presta nut too tight once the tube is inflated. (I.e. reefing down on it. Snugging reasonably firmly is fine, although it does add stress to the material that can only do ill over time.)
  • Tube too large or small for the tire, causing a stress riser in the valve/tube joint under pressure.

Less common reasons, more in the realm of theoretically possible:

  • Age. Tubes last more or less indefinitely but they do age out sometime, and the area around the valve is a likely spot since it's less supple and flexible. I've had tubes I've kept going many years without any of the above factors fail this way.

  • Valve hole a little larger than ideal, causing a lesser version of the "Presta valve in Schraeder hole" problem.

  • Simple defect.

  • 2
    Another cause is having the tire pressure way too low, such that the tire slips on the rim when braking or pedaling hard. When the tire slips on the rim, the main body of the tube sticks to the tire, but the valve is stuck in the rim, so the tube rips where they meet. – Daniel R Hicks Feb 11 '17 at 4:44
  • 2
    And another possible cause is having a tube which is too large or too small for the tire. – Daniel R Hicks Feb 11 '17 at 4:47
  • Both good points, edited. – Nathan Knutson Feb 11 '17 at 4:50
  • Nice answer - I honestly can't think of anything that has been missed. The only nit-pick is low pressure can also cause a clincher tyre to slide around the rim, compared to rolling to the side. But is only a restatement of @DanielRHicks' point. – Criggie Feb 11 '17 at 7:45
  • 1
    How old are your tires? If they are folding ones and have been taken off/put on a lot of times they might be more likely to slip around the rim, dragging the tube as @DanielRHicks suggests. – user814425 Feb 13 '17 at 10:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.