0

I just purchased a Shimano TX50 6/7 Speed Derailleur for my bike however I'm having a bit of trouble.

I have 7 gears at the back but when I try and change to first using the new derailleur it just won't go, if I manually move it to first and then change down it will skip a gear for example changing from 1/2 will make it go to 3.

Do I need to set it up differently for 7 Speed as it supports 6-7 or does it seem like a gear cable problem?

I'm still a complete noob on the bike front, apologies if it's an idiot question or explanation!

2
  • 1
    I'd suggest reading www.parktool.com/blog/repair-help/rear-derailleur-adjustment.
    – Batman
    May 2, 2017 at 21:05
  • The HI - LO screws need to be properly adjusted.
    – Carel
    May 3, 2017 at 11:52

1 Answer 1

2

Sounds like you have too much cable tension. Should be able to set it just shifting from 7/6 and back again, once it's reliably shifting up and down, the rest should be in place. then you just need to set the limit screws, and it should be good except for minor tweaks. Oh, and you said what model Derailleur you have, what shifters are you using with it?

1
  • Thanks for the response, I think I've sorted it out now, I replaced the gear cable and flushed the outer cables (not really got time to cut new ones down and whatnot at the moment) seems to be working great now. Will mark as correct answer as it was a tension issue!
    – Miles
    May 3, 2017 at 18:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.