1

I am having problems with replacing brake cables on rear wheel. The bicycle has mechanical disks. I removed old cable successfully and I've put the new one in. The thing is that I feel like it's not tight enough, but I cannot tighten it more. When I try using the brake, it doesn't brake at all.

Here are the images: enter image description here

enter image description here

I didn't cut the cable yet because first I'd like to get it working properly. Do you have any clues on what's wrong? I don't think that I need to adjust the brake, as I am only changing the cable.

  • You need to tension the cable before tightening the blocking screw on the brake caliper. – Carel May 4 '17 at 18:00
  • 1
    Loosen binding bolt, pull more cable through, tighten binding bolt. Check brake, repeat until they work. To help out you can manually move the caliper actuation arm forward, pull the cable, then tighten the binding bolt. – Rider_X May 4 '17 at 22:06
2

The cable should be pulled through the pinch bolt on the brake, making sure any breaks in the housing are seated in housing stops on the frame, until it is tight enough that the arm on the brake is just beyond it's "relaxed" position. Then tighten that bolt, check that it works, and if it does, leave about 3" of cable coming out of that bolt, trim the excess and install a cable end. Otherwise, looks like you did a very good job installing a cable, for I'm assuming the first time?

0

Not even move the brakes? try to pull the cable with with a tool, and also pull the brake lever... do you feel anything suspicious?

Are you sure it's a brake cable and not for the derailleur ?

Try to pull the cable with a pliear, and move the brake, screw part a little bit backwards while tightening...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.