0

I can ride my bike for ~10 minutes before a very loud screeching noise starts. It only happens when I pedal; when I brake is the only time there is no sound. Once this noise starts I cannot ride my bike for the rest of the day without the sound, but if I don't use it for a day I can ride for another 10 minutes the next day. I have had two repair shops look at the bike (when the sound was not happening) and they could find nothing wrong. Is this a problem with the pedals?

  • 2
    "It only happens when I pedal" vs. "when I brake is the only time there is no sound" makes no sense on most bikes as you can freewheel, neither pedalling nor braking. What happens then? As there are many types of brake, what type do you have? Hand-operated? Back-pedal/coaster brake? Not common but it could show these symptoms. Fixed gears (resist the forward movement with your feet on the pedals)? Is the screeching noise constant, or does it have a rhythm? If it has a rhythm, is that in time with the pedal strokes or the wheel revolutions (assuming you have more than one gear)? – Chris H Jan 30 '18 at 9:06
  • This is a good start, but as Chris notes we need a lot more info. We can't see your bike so everything has to come from you. Please use the Edit link under your question to expand. You can add up to two photos too. – Criggie Jan 30 '18 at 11:48
  • 1
    Can you get a video of it? That would probably help. – jimchristie Jan 30 '18 at 13:36
  • It would probably also help if you mentioned what the repair shops tried to do to fix it, if you remember. For example, if they replaced some component and it didn't solve the problem, we can probably eliminate that component as the cause. – David Richerby Jan 30 '18 at 14:03
  • In addition to the above, providing the make, model and year of your bike will help. Thx. – Argenti Apparatus Jan 30 '18 at 15:53
4

So you are saying that you have a time windows of 10 minutes more or less, so this indicates IMO that expansion by heat is causing the friction and sound.

Also you said it only happens when you pedal, and it stops when breaking, but you didn't say if it happen when coasting. Assuming that it doesn't sound when coasting, that means when you load the drivetrain(wich is asimetrically loaded when pedaling). On this scenario I will be checking the back hub because it can be a number of thing, like: Broken/twisted axle, broken bearing wall(sealed), loose open bearing cones, gunk on the ball seats, etc.

Then if that fails, could be the Bottom Bracket. Had a couple Oddisey Sealed Bearing BB, with 4 Bearings(2 on each side), that had one of the bearings exploded and that made a horrible sound when pedaling. Altough I can't remember if it was hearable all the time while pedaling, It could be felt throught the pedals, tho.

While checking the stuff, clean and lube everything.

Cheers

EDIT: Commuting I've thought of another thing you can check on. The cassete(freewheel, cogs, etc) Depending on what kind of cassette you have, can also mean that broke a prong and is dragging. But this is like the ultimate problem. Probably, you should know that you pretty much destroyed the hub.

And also, if you had a double suspension bike, could be some of the pivots fricction with small rocky dirt, not helping to slip that constraption.

Have a day...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.