4

I changed the chain of my singlespeed. I though it was going to be something really simple and quick, but I was completely wrong...

I keep getting a lot of noise while I'm pedaling (unless I go really slow/downhill)

What I've done:

  1. Remove the old chain (It had around 1500-2000km).
  2. Measure the number of links and cut the new change to the same number.
  3. Close the chain.
  4. Adjust tension so it can be moved around 3-4cm in vertical direction.
  5. Center the wheel.

The same in photos:

I ordered a singlespeed chain and I think it is the same as what I had, at least I don't see any difference. The silver chain is the new one:

chain1

chain2

Installed:

upview

upview2

Tension:

tension1

tension2

If I added tension the pedals would not move freely backwards, if I remove tension it feels too loose.

I tried first without lubing, and then when I heard so much noise I added some oil but didn't make much of a difference.

What am I missing? The noise is the all the time when I pedal in in the whole range of motion.

Added photos of the cog and chainring:

cog1

cog2

chainring

chainring2

  • 1
    Could you add a photo that shows the teeth of cogs? Most probably this is because the cogs are worn and don't match the new chain. – ojs Apr 28 '18 at 21:08
  • @ojs I just added the photos. Is it possible that in only 1500-2000km the cogs are so worn that need replacement? The bike was not so expensive when I bough it new (400€), but I expected some parts to last a lot more. – nck Apr 28 '18 at 21:21
  • Do you have a coaster brake? Did you reattach the reaction arm to the stay? (may not have, and might not have removed it for a chain swap) – Criggie Apr 28 '18 at 21:39
  • 1
    @Criggie I don't have a coaster brake. Just a flipflop hub singlespeed/fixie. – nck Apr 28 '18 at 21:45
  • 1
    Wear on sprockets is accelerated by a worn chain, that’s what has probably happened here. Single speed chains tend to wear slower than derailleur chains because that are wider and don’t have to run with the sprockets misaligned, but the SS sprocket caries the chain all the time. – Argenti Apparatus Apr 28 '18 at 23:56
4

The photos show that the contact surfaces of the cogs have been worn to match the old chain. The new chain does not match them perfectly, which is the reason to the noise.

For some reason singlespeed seems to be much more sensitive than derailleur cogs. The good news is that if you can tolerate the noise and vibration for a while, the new chain and old cogs do wear to match each other. If you do not want to do this, replacing the freewheel should help.

  • Does flipping the cog help? Or does that simply shift the problem to braking due to the wear ? – Criggie Apr 28 '18 at 23:58
  • 1
    This is a freewheel (there are photos, look at them), so braking isn't a problem. What is a problem is that after flipping the freewheel works backwards. – ojs Apr 29 '18 at 7:58
  • 1
    @Carel try replacing the chain. As far as I understand, the OP's old chain was quiet too. – ojs Apr 29 '18 at 16:13
  • 1
    @ojs We'll see when it comes to that. It's still below the stretch limit. – Carel Apr 29 '18 at 16:20
  • 2
    I just tried to use the fixed side of the flipflop hub and it doesn't make any sound. So definitely is a problem from the cog. – nck Apr 29 '18 at 19:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.