3

I have an old bike with a front brake "Weinmann Symmetric". It was not working very good as it stood in a garage for 20 years.

I bought a new cable and new brake pads.

I tried to pull as much as possible from the cable, while bringing the brake pads to the rim and the tightening the cable. But when I pull the brake lever it does not pool the brake nor return to its position.

This is the brake: brake The cable installed, the flash made it a little bit red: installation When I activate the brake it stays like that without pulling the brake: lever The cable attachment to the brake: cable

Update: I tried to put a new cable housing with the same size as the old one and a new cable housing around 3-4inch longer. I still get the same result, the cable does not move at the end. I made a little video where I don't even have the cable attached to the brake because I don't want to destroy the cable with so many tries, but it is possible to see that the cable does not move at the end. I don't know if its possible to insert videos here so I'll just put a link https://imgur.com/a/7aH7IMh

3

Well done for adding the video link - I saw the problem immediately.

The problem is in a brake lever. The body of the lever must hold the outer housing and pull the cable through it. Your housing goes through the lever body and touches the lever, and is pulled by the lever along with the cable.

You are missing the barrel adjuster mechanism on the lever that the housing fits in to but cannot pass through (it has a smaller hole for the cable).

  • You are totally right. I removed that piece some weeks ago and I forgot it. I just looked for it and it is working again. This is the piece: imgur.com/a/DgTQhX2 – nck Aug 1 '18 at 21:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.