I'm getting into cycling properly and I have bought myself the Tacx Flow smart trainer along with an adventure/gravel bike. I chose adventure/gravel over a road bike as I can see myself wanting to ride light to medium woodland trails around places like Ladybower Reservoir.

I have set the trainer up and I have mounted my bike onto it as per the instructions/downloaded the app etc.

After connecting to my phone and clicking on the 'calibrate' function, I cycle up to the designated 30kph and stop pedalling as instructed only to be greeted with an error message.

There was an error during calibration. Please try again.

enter image description here

I have attempted this numerous times, each time making adjustments such as pumping the tyres up to their max rated pressure of 6.5 bar / 95 psi, and increasing the tension between trainer and tyre, however I still receive the error message that calibration has failed.

Does anybody know of anything that may be causing an issue?

Just for clarity, my tyres are 700x35c I have also made sure the Tacx Utility app I am using is up to date.

enter image description here

Note: I have been receiving the error message on both my iPad 3 (a little old, I know), but also my OnePlus 3T Android phone.

Update: I have since read a few more questions on the internet regarding people with similar issues, and I have attempted their solutions.

  1. I released the back brake entirely to ensure that there was no extra friction slowing the wheel on deceleration
  2. I followed Tacx's guide to set up to the letter, stating that I should find the point where, when levered down, the flywheel should only just touch the tyre, and then tighten up by 4 rotations

All of this still yielded an error...

PS. This is my tyre on it at the moment while I wait for my trainer enter image description here


I actually had a momentary breakthrough!

After tinkering with the Tacx Windows 10 software, I set up my own test workout (10 mins flat, nothing special). After wimping out after 7 mins (I need to get fit, IKR!) I remembered that somebody had the advice of warming the tyres up before calibrating. This makes sense.

So I hopped back on the bike and tried the Utility app for Android and BOOM I got a readout right at the top end of green informing me that I need to slacken it off a little. Success, right?

I then tried again after slackening the tension by 1 turn and it appears to be back to the same old error fun I was having previously... Technology, who would have it?

  • What error message? Jan 10, 2019 at 19:45
  • @AndrewHenle - Updated questino - The error was There was an error during calibration. Please try again.
    – physicsboy
    Jan 10, 2019 at 19:55
  • 1
    Well, gee, that's so very useful. :-/ Some product engineers and testers are apparently overpaid and can't be bothered to write useful error messages... Jan 10, 2019 at 19:59
  • Any correlation with what you're doing when you get that non-informative message? Hitting a certain speed? Maybe hearing/feeling the tire start to slip? Jan 10, 2019 at 20:00
  • What do your tires look like? I wonder if the tires are heavily lugged and this is upsetting the contact between tire and the devices wheel thing. Jan 10, 2019 at 20:09

1 Answer 1


After listening to advice from @Carel, I warmed the tyres up for 20 minutes, a lot more than I would have envisaged, and I finally got consistent results being able to calibrate more than once.

After a bit of slackening, I managed to calibrate to the centre of the green zone. I can't wait to re-do the whole process after my training tyre arrives!

A quick thank you to @AndrewHenle and @DanielRHicks for their time and help also :-)

  • Use of a hairdryer to get some heat into the tire ma help in future. Jan 11, 2019 at 16:45
  • @ArgentiApparatus I was joking earlier that I could put my tyre (folded up of course) in the oven for a spell, or invest in tyre warmers XD.
    – physicsboy
    Jan 11, 2019 at 17:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.