2

My year-old 250W Ancheer electric mountain bike currently has an issue. When going up hills, the motor is put under a lot of load and the battery turns off. It remains off until reset by toggling the on/off switch of the battery. The bike is able to go longer without cutting out when the battery is fully charged, and this problem worsens with use.

To diagnose the problem, I've used a multimeter on the battery while going up a steep hill. It begins at 40V 14A and cuts out at 31V 7A. I believe the issue is with the motor drawing too much power (~560W at the start), resulting in the battery (which is not designed to output that much power) dropping in voltage and cutting out. I've rode this bike for a year and the motor has slowly gotten weaker over time, now being too weak to climb steep hills on its own.

An I correct? Is this an issue with the motor or could it be something else?

4

Your battery pack is failing under load and your battery management system is shutting off to prevent your pack from going up in flames.

A voltage drop like this is often a sign of one or more cells in your pack has gone bad - whether due to age, too many charge cycles, improper battery management, or a manufacturing defect. Or the pack could have simply been sized, engineered or manufactured without enough high current capacity for your motor’s maximum current needs.

You could also try to eek more life out of the pack by dropping the assist level when going up hills. Cells often fail when under severe load like this. Cheap ebikes are occasionally cheap because the battery packs are made by recycling old laptop cells, so your pack may have arrived already pre-aged.

If you’ve had it for a year and have ridden it every day, it may just be the natural end of life for the pack. Getting a new pack from the vendor may solve some of your problems. Your bike isn’t that powerful (250w nominal) and the hill you describe is quite steep (10 degrees) so even in the best of circumstances you might have to pedal hard while turning down the assist level.

  • 2
    Concur: Batteries are consumables. Sadly they're often proprietary and expensive consumables too. Consider a warranty check in case battery is under warranty (doubtful, but worth checking) and also how old it is. Time flies when you're having fun on your ebike and it could be older than you think. – Criggie Feb 25 at 8:12
  • Would this still be the case if I have only ridden about 5 miles once a week? The reason I am still skeptical is that the battery is indeed outputting a lot of power (500+ W) but the motor is hardly moving me up a hill (about a 10° slope and I am 120lbs). – Evan Chen Feb 25 at 19:35
  • 500watts is not a lot of power and 10 degrees is pretty steep. You’d need to be pedaling to support it even in the best of circumstances. – RoboKaren Feb 25 at 19:43
  • 1
    10° is a 17.6% grade. That's a massive hill... the bike might just not be powerful enough. – Gabriel C. Feb 26 at 16:31
  • 120lbs is a very light rider - i'm 130lbs and have got up 15+% grades using less than 250W. It wouldnt be quick, but the motor alone should be sufficient. I'd have thought a 250W motor pulling more than double its rated power from the battery is the source of the problem. – Andy P Feb 26 at 16:48
3

Let's put some numbers on it. It could simply be sagging under load, or it could be overheating. Note that the battery pack on that bike is nominally 36V. The 40V you measure is only possible open circuit (unloaded), but I've used it below anyway to make the mental arithmetic easier

560W peak at 40V is 14A. If this is sagging to 31V under load that means (Ohm's law) you've got 9/14 or about 0.7 ohms resistance between the ideal battery and where you're measuring (that seems plausible to me). The power dissipated in that resistance is 0.7x14x14 or nearly 100W. It won't take long for that to heat up an over-temperature sensor which is likely to be close to some of the heat generated. Even if we run the numbers on the 7A it delivers after sagging that's 25W - so still plenty of heat. So overheating could make it cut out quite quickly. Heat will also increase the resistance of the links between the cells, causing the voltage measured at the battery terminals to drop.

Heat generated in the battery module isn't easily got rid of; the motor controller is better able to lose heat, which it also generates, but can still get hot, especially at over twice the rated continuous current.

If the voltage drop is causing an undervoltage sensor to kick in, that would be pretty much instant when max power is applied. If a lithium cell drops below 2.8 to 3V it can suffer permanent and dangerous damage, so cells are often designed to fail completely but safely instead. Battery controllers aim to prevent individual cells getting this low, and that's probably what's cutting out in your case. You've got a 10-cell battery, so a controller saying the pack must not discharge below 3.1V is reasonable.

Battery aging can be an issue even if it is a matter of overheating, as for most battery chemistries increased internal resistance is part of aging.

So the controller is behaving as designed and protecting the battery and you. What can you do about it?

  • pedal harder
  • use lower assistance levels
  • bring in the throttle (if present) gently as you start the steep bit
  • or step up the assistance a little at a time while still pedalling at the same effort.

The 250W rated power will take you up 10% very slowly (and you may get into motor heating issues with no cooling airflow), so expect to work with it. Based on estimates of what my legs put out on climbs like that, you should probably expect little better than walking pace (you+bike+motor are lighter than me+bike, but you have to take into account motor efficiency)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.