4

Hello fellow cyclists,

I just bought a new Home Trainer that has a Shimano 105 Cassette.

My Bike has an Ultegra drivetrain with less than 600km (375mi). I have checked the wear of the chain which seems clearly well off the .75

Chain wear check

Yet I get a clicking/ratcheting sound. Video at slow speed almost no load (hand cranked):

Video at higher speed with bigger load:

What would you do ?

Thanks a lot !

EDIT: With this view, the alignment seems right and an indexing problem less likely ?

Here

Also, it seems the noise comes from the chain/cassette separation on top:

Here

  • were you able to resolve your problem? I have EXACTLY the same prob and pulling my hair. Old chain with old cassette is OK but I wanted to get a second new cassette so I could quickly switch to wheel. Old chain new cassette not OK, sounds just like yours. So I got a new chain too. New chain new cassette NOT OK, again sounds just like yours. New chain old cassette OK. It almost seems that the new cassette is out of tolerance on most cogs but I can’t detect differences when comparing cog by cog between old and new. And tes, RD is properly adjusted. All Shimano Ultegra 9 speed. – Christoph Jan 8 at 3:40
5

The most likely scenario is that the freehub/cassette on your trainer do not line up exactly the same as they do on your normal wheel, and you need to make small tweak to your indexing.

In your second video, it definitely sounds like it is trying to change gear.

  • A +/- half turn of the barrel adjuster on the derailleur does the job.The hubs on these trainers is multi-standard fitting Shimano and Campy and as such a compromise, hence the indexing problems. – Carel Nov 22 '19 at 15:16
  • I have tried +/- 1/2 turn and the noise is still the same. The chain is actually perfectly centered, the noise seems to come from the chain exiting the cassette ==> This would make perfect sense with a worn chain, but mine is quite recent and well maintained – Isi Nov 22 '19 at 15:49
  • 1
    If you are sure it's not indexing, the next things I would try are 1) make sure the lock ring is tight to rule out the sprockets themselves moving slightly. 2) Temporarily put the cassette off your existing wheel on the trainer and see if the problem persists. 3) Direct drive trainers have multiple axle configurations - its easy to flex the stays enough to fit the wrong axle (130mm bike onto 135mm axle for example). – Andy P Nov 22 '19 at 16:19
  • 1
    @lsi The chain is actually perfectly centered How do you know it's perfectly centered under actual pedaling loads? Because the noise seems to get louder with your pedal strokes in a manner consistent with larger forces leading to louder noise. That implies to me that under load, your chain is not centered and you need to adjust your rear derailleur. – Andrew Henle Nov 22 '19 at 16:22
  • @Andrew Henle misaligned RD sounds different. You’d hear some snapping sound. This here is kind of ancracking. I am experiencing exactly the same, see my comment above. – Christoph Jan 8 at 3:44
0

this exact thing happened with me and not only on trainer but on road when riding on higher gears. tried a lot of thing by my self and found out that sometimes chain links and bearing runs out of lube or lube doesn't get to that inner part again sometimes. so you could try this solution.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.