1

I am trying to bleed my Shimano BR-M355 rear brake. This is my first time so it is possible I am making a very obvious mistake.

The issue I am facing is that I am unable to push oil in through the bleed boss. I have tried putting quite a bit of pressure but I am unable to push it in.

Here are the steps that I followed:

  1. Removed the reservoir screw, on the funnel, and screwed in a oil container.
  2. Filled in a syringe with oil and attached it to the bleed boss through a hose.
  3. Loosened the bleed screw, half turn.
  4. Pushed in the syringe with oil in it, attached to the bleed boss.

I have tried loosening the bleed screw further, adjusted the reach adjustment screw so that the lever is as far forward as possible and loosened the free stroke adjustment screw, to no avail. What could be the reason for this issue?

1

I had opened the reservoir of the front brake caliper instead of the rear.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.