3

I have this Peugeot Nouveau fold up bicycle that I'm trying to restore, but I can't manage to remove the forks from the frame. I've removed the handle bars and the stem(?) as well as the pieces that were holding the bars but there's another piece that I can't find the name of, that I'm unable to remove which is preventing me from removing the forks and bearings.

Does anyone have an idea of what the name/ piece is and how to remove it?

So far I've tried placing a piece of wood on top of the frame and hitting down in hopes it'd slide off but the wood is taking more of a beating.

Metal cylinder stuck on threaded bicycle fork on top of bearing cap.

Metal cylinder stuck on threaded bicycle fork on top of bearing cap.

Peugeot nouveau fold up bicycle frame

enter image description here

7
  • Maybe turning it counter clockwise? It's hard to tell if the part is threaded on.
    – David D
    Mar 29 at 15:16
  • Thanks, I've tried rotating it counter clockwise and with a lot of effort and grip I was able to rotate it a couple millimetres, but it didn't change height. And I don't think it has threads on it because if you notice in the first picture, the fork has gaps, and you can see the inside of that piece, and it doesn't have noticeable threads. Mar 29 at 15:41
  • What was on top of it in the assembly? One locknut, or a pair of them? Is it true that the top race below this piece has no wrench flats or knurling, ie nothing to grip it with a tool, suggesting that this is a proto-threadless design of sorts and the funny spacer piece is acting as its compression ring with its slits? Mar 29 at 16:04
  • I think there's a good chance you're fighting some amount of corrosion, and your best shot may be using a strap wrench in the direction of those threads with as much oil wicked in as you can get. Mar 29 at 16:05
  • I've uploaded a new photo of the assembly. Those two pieces above the unkown object in the 4th photo are in a loosened state. Mar 29 at 16:23
0

I believe the chrome steel collar, this collet type piece that it grips, and the cut out area of the steerer they're sitting on are how the stem is held tight on this bike. The aluminum collet piece may be there so it's an aluminum and not a steel thing gripping the steerer threads. So, it may not be threaded as such, but is pushing up against threads and probably has indendations of threads formed into it. It's an old aluminum-on-steel interface with lots of contact area, so you may be up against aluminum oxide corrosion if it's stuck and could use anything you'd use on a stuck seatpost. My current favorite to make quick work of it are thermal products like Finish Line Chill Zone.

If it's stuck, you may get somewhere by putting a screwdriver or other similiar tool in the slit and twisting it just enough to flex it open.

A strap wrench could also be your friend here because it won't hurt the part and is the ideal way to get leverage in situations like this.

It appears that the top race of the headset is a common French type with knurling on the outside and a toothed washer on top, so this collet and clamp assembly you're working with is likely not part of what adjusts or holds the headset bearing adjustement.

1
  • Got it open by hammering a screwdriver in the slit, which enabled it to be twisted off eventually. Thank you. Mar 31 at 10:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.