2

I need help with my left shifter. When I have the cable attached to the derailleur and have even the slightest tension applied, the shifter won't shift to the largest cog (I have double front chainrings). It feels like the shifter is stuck and I can't push the lever in. But when the cable is detached and there is no tension whatsoever, the shifting works perfectly fine.

Some background to how this happened:

I was noticing some chain rub when I was on my lowest gears (small cog front and largest cog back) and I figured it was something that I can fix easily. I followed the GCN and Parktool video and detached the cable from the derailleur clamp. Then I adjusted the lower limit screw. I then reattached the cable, and from then I noticed that I couldn't shift to the larger cog. Both the GCN and Parktool video said to adjust the tension, and that's what I tried. From then, I spiralled into a rabbit hole. Worth saying that I had no problem shifting between the cogs before this.

What I've done so far:

  • Started all the way from scratch - derailleur and cage height is good
  • The derailleur is working properly, I can move it manually without problem
  • Loosed the H-limit screw
  • Adjusted the cable tension - from slack to very, very taut
  • Pulled back the lever hoods- I saw that without tension, the shifting mechanism worked perfectly fine. It was going all the way around and pulling the cable properly. When tension was applied, it was getting "stuck", and can't push the lever all the way
  • Oiled the cable and checked for fraying. It looked fine.
  • Flushed the shifter with degreaser.

So now, I'm at the end of my rope. I just can't believe the shifter broke for no reason. Is there something I'm missing?

6
  • Does the shifter work as expected when you install a cable in the shifter and pull on the cable with your hands (or pliers)? Try with the cable directly coming out of the shifter to rule out any routing issues. You can also try the other way around: Can you make the derailleur shift by pulling on the cable (instead of using the shifter to pull the cable)? – Michael May 5 at 11:59
  • Thanks for the tips! I tried both. I pulled the cable with a plier and the shifter works. When I tried the other way around, I noticed that it was hard to pull the derailleur with the cable, but if I give the derailleur a little push so the angle is different, it was easier to pull. I guess the problem is in the derailleur after all? What do you think @Michael? – Freddiesderailleur May 5 at 13:09
  • Well, I guess it at least rules out a faulty shifter, assuming you pulled hard enough. Without knowing the derailleur, maybe you clamped the cable in the wrong position? Maybe for some reason it can’t move from a very low position? If possible I’d try to adjust the low limit screw or cable tension to maybe move it into a slightly "higher" position from which it can move. – Michael May 5 at 13:46
  • 1
    Please let us know what shifter/FD/bike. Also double check the routing to the anchor point. Sometimes people have problems like this when it's routed to the anchor point from the wrong direction. – Nathan Knutson May 5 at 14:32
  • 1
    It was exactly what you said @Michael. Seemed to have worked for now! – Freddiesderailleur May 6 at 11:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.