2

I was replacing cables on grip shifters recently and when I put them back together they acted as if they were on the wrong side. By that I mean the front shifter (3 chain rings) were shifting 7 times and the rear shifter (7 speed) was clicking 3 times. I was baffled at this and did not know what was wrong. Is there a way to change them back?

  • 1
    When you replaced the cables, did that involve actually removing the rubber grip parts, or are they the sort that have a little port in the main bidy that the cable feeds through? If the grips were removed, I reckon they were replaced back to front. – Mere Development Jan 31 '12 at 20:53
  • I had to pry one side away from the other. They looked like these kinda. aawyeah.com/… – Chris Belsole Jan 31 '12 at 22:56
  • Can you add some more details? Maybe some photos showing each shifter and the cable runs to the derailleurs? – Mac Jan 31 '12 at 23:22
  • 1
    Perhaps you can post a picture or two to help diagnose? – jilles de wit Feb 2 '12 at 12:41
  • 2
    Flagging as "unclear what you're asking". If it is actually the case that a barrel shifter that has a ring on it labeled "1-7" is exhibiting only 3 detent positions, that should be made clear. This reversal could only take place if the dials were swapped; the mechanism is 3 speed, but the rotating dial's plastic shows 7 numbers. You can do this with a guitar amp: take a knob that goes from 1-10 and replace with an 11. Then "this goes to eleven" when you "need that little extra push over the edge"., – Kaz Aug 9 '16 at 18:31
5

It sounds like you have accidently mixed up the cables and routed the front dérailleur cable to the rear shifter and vice versa.

You can change them so that the front shifter goes to the front dérailleur pretty easily. Just swap them at the shifters.

| improve this answer | |
  • I can assure you that that is not the case. I had another person check the bike over to confirm what I was seeing. – Chris Belsole Jan 31 '12 at 5:33
  • 2
    Maybe I've misunderstood you then. If the shifter that's connected to the front derailleur clicks 7 times and the shifter that's connected to the rear derailleur clicks 3 times it seems pretty clear that the shifters are connected to the wrong derailleurs to me. – Mac Jan 31 '12 at 5:45
  • I did not hook up the cables backwards. I turned the front shifters and they moved the front derailleur. They just simply moved it in different increments then I expected. Similarly with the back. Rule that out. What else could it be? – Chris Belsole Jan 31 '12 at 12:47
  • 3
    Then it looks like you swapped the "levers", putting the right shifter on the left side and vice-versa. Then, your "rear" shifter is actually a front one assemblet on the wrong side. That's the only remaining reasonable possibility, I think. – heltonbiker Jan 31 '12 at 15:54
  • That is also not the case. One of the shifters never left the handlebars. – Chris Belsole Jan 31 '12 at 21:29
1

Is it possible that the shifters were not in the correct position when you routed your cables?The front shifter should have been pointing to NUMBER 1,the rear indicating number 7.

| improve this answer | |
  • The numbers line up correctly. It's just that the one that is only supposed to click 3 times clicks 7 times and the one that is supposed to click 7 times clicks 3 times. – Chris Belsole Feb 2 '12 at 0:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.