2

Update: I've received the bike back from the workshop, and they did a lot of work! Had to replace the whole drivetrain, all components were completely worn out.

This issue started a few days ago and I'm not sure what is causing it.

Anywhere from 5-30 seconds after starting off, I can hear a loud clanking sound coming from the drivetrain, and sometimes there are 2 or 3 sounds which follow in succession. As far as I can tell the chain does not change gear, but at the same time I lose control of the bicycle for a few seconds.

I've had the bicycle for around 3 years, never replaced the chain before. Is the chain getting old and needs replacing, or do you think there is a problem with something else? Any advice would be greatly appreciated.

Bicycle

Second image

7
  • 1
    Could be chain slip - can you add some photos of the chain and chainrings/cassette? Does this same thing happen if you push hard, like when riding hard up a climb ?
    – Criggie
    May 14 at 19:00
  • What do you mean by "lose control?" That sounds a lot more serious than just some chain slippage or poor engagement.
    – DavidW
    May 16 at 13:14
  • 1
    @Criggie uploaded the phtotos now, feel free to have a look. It's quite flat where I live so haven't climbed a hill yet, can't say that for certain. The main reason for the noise is when I start off. May 16 at 15:08
  • 1
    @surrey_cyclist If the bike is off the ground, can you replicate the same effect ? Sounds like the rear mech is getting upset or chain slip. Do the pedals slip forward easily during this brief moment or is there resistance to your feet ?
    – Criggie
    May 16 at 21:20
  • 1
    Thank you for everyone's comments! I tried to replicate the issue with the bicycle upside down but didn't spot any clanking, looks like it only happens under a load. Chances are, the entire drivetrain is definitely worn out - I haven't serviced the bike in over a year. I work as a bicycle courier, too, so it's definitely travelled quite a lot since the last time everything got serviced. Thanks for the advice everyone, I'm taking my steel horse to the bike shop tomorrow! May 17 at 9:49

3 Answers 3

6

First, with the rear wheel held off the ground, or the bike upside down turn the pedal by hand while inspecting the chain and rear derailleur. Likely issues:

  • The chain tries to shift to another cog and fails. Gears need adjusting.
  • The derailleur jumps as a stiff chain link passes through it, possibly with the chain jumping on the sprockets as well. Can possibly be freed up, or replace the chain.

This won't catch everything. If the chain and/or teeth on the sprockets are really worn, the chain can jump under load but not in an unloaded test. This is likely to mean a new chain and cassette. You can check for chain wear by measuring with a ruler.

All these forms of slipping can cause a clunk and, especially if you're pushing hard, a significant wobble.

Road testing includes trying in all your gears. Slippage caused by worn parts is more likely in a small sprocket, and small sprockets wear faster than bigger ones. You've pictured it in a small sprocket and the middle chainring. If you routinely start out in this gear it could be very worn as it will take a lot of torque over few teeth. Of course it might just happen to be in that gear from your testing.

Your latest comment - inability to accelerate - suggests an issue I've struggled with, and that's freehub issues (though it's a silent fault IME). To check, do the pedals spin freely at this point, jump unpredictably when pushed, or what?

Chains age from distance rather than time, but if you haven't ridden enough in 3 years to need a new chain, it's possibly got stiff in places. Sometimes stiff links can loosen a bit for one ride, then stiffen up again.

4

Optical illusion is always a possibility when looking at these types of photos. But that said, that large chainring looks extremely worn - the teeth aren't supposed to be pointed.

Combined with the filthy condition of the drivetrain (not judging, mine is the same!), this makes worn out components causing chain slip to seem like the most likely cause of the problem.

1
  • I was thinking the sprockets were looking worn as well - the notches between the teeth look a little long. But if it's never had a chain or cassette, the big ring shouldn't be too worn - and as it may well be, everything else must be pretty bad.
    – Chris H
    May 16 at 15:34
2

That's a triple chainset, and the grannie hasn't been used in a long time, if ever. Compare the curve of the teeth using a suitably-sized fingertip as a gauge.

If there's significant difference in the curves, you've proved it is worn.

Another option is to clean the grannie gear and see if you slip in that one, to help prove the difference.

Keeping the bike cleaner will help extend the life of your transmission parts too when you have replaced the chain, cassette, chainrings and probably both jockey wheels.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.