0

When I get on my bike and put pressure on my pedals or stand up and pedal, my chain slips. I want to know what the problem is so I can fix it myself as I don’t have a lot of money for a bike shop to fix it. Any help would be appreciated.

My whole chain slips when I put pressure on my mountain bike's pedals. I have a 3 speed at front and 7 speed on the rear.

Bike is approximately 5/6 years old. it happens on all gear combinations but happens mostly in front 2nd gear. And it steadily happened and got worse over time. Chain has not been replaced.

  • 2
    You really need to be more specific about the noises you're hearing. There are a lot of ways for a bicycle to make unwanted noises, and you really haven't provided enough information for anyone to do more than make wild guesses. For example: where are your feet on the pedal stroke when it makes the noise? Does the noise correlate with wheel rotations or pedal strokes? – Andrew Henle Jan 18 at 18:24
  • 1
    Can be a bit more specific about what 'chain grinds' means? In other words what specific noises are you hearing? Also, can you tell us what type of drivetrain you have on your bike? Derailleur? (If so how many gears front and rear?) Single-speed or internal geared hub? – Argenti Apparatus Jan 18 at 18:27
  • 1
    How old is the bike? Does slipping happen on all gear combinations? Did it start abruptly or steadily evolved from a normal state? – Grigory Rechistov Jan 18 at 19:18
  • 1
    Did you recently install a new chain? – user28910 Jan 18 at 19:25
  • 1
    @Liam - is your chain slipping on the sprockets or is it the freehub not staying fixed properly? I suspect the latter. Perhaps you should service it (replace the grease, check the paws' springs)? – Mike Jan 18 at 21:12
4

These are things I have experienced that have caused chain skipping under load:

  • Running a new chain with a worn cassette

  • Rear derailleur out of adjustment

  • Badly worn chainring

  • Freehub engagement problem

The last one isn't actually the chain skipping, but it feels similar

  • Extra one - old chain with a new cassette. – Criggie Jan 18 at 21:01
  • Extra Extra one - a very dirty drive train. After cleaning completely the chain AND the sprockets/front rings, does the chain still skip? – Rwanou Jan 23 at 16:09
2

Another culprit can be a worn front chain ring. I had that problem in the past. Can be checked by looking at the teeth on the chainring to see if they are excessively worn.

1

The two basic possibilities are 1) the chain slipping on the cogs, and 2) the ratchet mechanism in the rear hub slipping.

For #2 the hub needs to be serviced. You can do this yourself if you know what you're doing, but it can get tricky.

For #1 you need to evaluate the condition (wear) of the chain and cogs, and whether the rear derailer is putting sufficient tension on the chain. Also, the fine adjustment of the derailers needs to be checked.

A good resource for videos on servicing a bike is the Park Tool website.

(I'll add that if you got the bike used it's vaguely possible that it has some incompatible components installed.)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.